Mailtraq and Android 5.0

This is the Mailtraq Peer Support forum. Get assistance using and managing Mailtraq, and help others solve problems too.

Mailtraq and Android 5.0

Postby mollcons » Mon Jul 06th, 2015 4:24pm

Mailtraq Version: 2.17.7.3562

I now have the same problem with two different Samsung devices which both run Android 5.0. Previously I was able to connect each of them (on Android 4.4) to my Mailtraq server successfully using IMAP. Now that I have upgraded to Android 5, neither device (Samsung Galaxy Tab S and Samsung Galaxy 5 phone) can connect to my Mailtraq server. The error is "Unable to set up account. Cannot safely connect to server". This is using the Samsung default mail app on each device. I am able to connect, though using MailDroid, and also with Outlook (funnily enough).

Can anyone provide a resolution for this issue?
Chris Jones
Mollington Consultants Limited
[url]http://www.mollingtonconsultants.com/[/url]
mollcons
Expert User
 
Posts: 135
Joined: Wed Jun 06th, 2007 4:26pm
Location: Chester, UK

Return to Mailtraq Support

Who is online

Users browsing this forum: No registered users and 5 guests

cron